Alguien tiene un Cable KKL?

Ver el tema anterior Ver el tema siguiente Ir abajo

Alguien tiene un Cable KKL?

Mensaje por 462Eh el 23/11/2011, 09:51

Osea, un VAG-COM 409/409.1

462Eh

Mensajes : 293
Fecha de inscripción : 23/09/2011

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por KIKE_CRS el 23/11/2011, 11:55

yo tengo un vagcom de los ultimos, creo que soporta dual k y can.
avatar
KIKE_CRS

Mensajes : 616
Fecha de inscripción : 16/02/2011
Localización : ZONA LEVANTE

http://www.bc-autotech.com

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por 462Eh el 23/11/2011, 14:58

Es que es para un Renault, y he visto que usan este que digo, no se si el tuyo valdrá :S

Gracias!

462Eh

Mensajes : 293
Fecha de inscripción : 23/09/2011

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por KIKE_CRS el 24/11/2011, 00:17

Pues depende del año del coche te valdra o no, con vagcom puedes loggear y hacer diagnosis basica de cualquier coche que incorpore protocolo E-OBD.

Que es lo que necesitas hacer exactamente?

Yo estoy en Almería, la semana que viene estoy por allí, si no tienes excesiva prisa podemos verlo. Si no a ver si se pasa algun otro forero que tiene material de diagnosis tambien.

Un saludo Wink
avatar
KIKE_CRS

Mensajes : 616
Fecha de inscripción : 16/02/2011
Localización : ZONA LEVANTE

http://www.bc-autotech.com

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por 462Eh el 24/11/2011, 02:09

El coche no lleva luz de avería motor, lleva el SERV, que imagino que se encenderá en las mismas condiciones.
Es un Clio II Fase I 1.9D (F8Q) pre-OBD, por lo que necesito leer en línea K con el DDT2000.

El problema que tiene es que al coche le dan neuras, de hacer un ruido diferente, dejar el coche sin dirección asistida (algo que no entiendo si es hidráulica, llevara algún embrague) y tirar humo blanco cuando hace este ruido. No se si alguna válvula cierra mal, algún inyector se queda abierto, o que, pero cuando hace eso, lo aceleras y se va. Por eso quería ver si el DDT dice algo.

Saludos y gracias!

462Eh

Mensajes : 293
Fecha de inscripción : 23/09/2011

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por KIKE_CRS el 24/11/2011, 09:55

Pues cuando este de vuelta podemos probar con el cable vagcom y con un elm327 que tengo, si quieres.

Tu tienes el software DDT2000¿?
avatar
KIKE_CRS

Mensajes : 616
Fecha de inscripción : 16/02/2011
Localización : ZONA LEVANTE

http://www.bc-autotech.com

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por 462Eh el 24/11/2011, 14:45

Si, lo tiene descargado un amigo. Con el ELM327 no reconoce el protocolo, tengo uno y ya probé Sad

Gracias!

462Eh

Mensajes : 293
Fecha de inscripción : 23/09/2011

Volver arriba Ir abajo

Re: Alguien tiene un Cable KKL?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.